Frequently Asked Questions

Le module Facturation.pro est t'il compatible Prestashop 1.5 ?
Last Updated 4 years ago

Oui, le module est compatible pour Prestashop 1.5 et 1.6.

La version 1.4 de Prestashop n'est plus supportée par le module à partir de Juin 2014.

Please Wait!

Please wait... it will take a second!