Frequently Asked Question

Is the Facturation.pro module compatible with PrestaShop 1.7?
Last Updated 8 days ago

Yes, the "Facturation.pro (MonAE / MaTPE)" module is compatible with PrestaShop 1.7 from version 1.7.0.4.

Please Wait!

Please wait... it will take a second!